Короткова М. В. - история костюма

1 Короткова М. В.

ДРЕВНИЕ РУСИЧИ В IX-XIII вв.

КАКОВО ПОЛОТНО, ТАКОВА И СТРОЧКА.

На Руси исстари производили грубое крестьянское домотканое неокрашенное и неотбеленное сукно серого или бурого цветов - сермягу. Сукно лучшего качества получали в старину из-за границы, от немцев и англичан, сперва через Новгород, а потом через Архангельск. Славяне издавна делали ткани из льна и конопли. Новгород уже в XII столетии вывозил в Европу значительное количество льна и пеньки на ганзейских кораблях. До Петра I лен выделывали в домашних условиях. Его сушили, мяли, приготавливали кудель - пучок волокон. После этого кудель наматывали на прялку, а из нее тянули пряжу - нити, сучили - скручивали их и наматывали на веретено. Затем ткали на специальном ткацком станке. Из льна и конопли изготавливали самые грубые неокрашенные ткани, которые использовались крестьянами. Верхнюю одежду крестьяне делали из понитка - ткани, сделанной из льняных и шерстяных ниток одновременно. Из пеньки и льна производили грубую ткань - дерюгу или мешковину. Грубые полотняные ткани называли в старину холстиной, хамом. Отсюда и название Хамовники - района в Москве, где жили ткачи. Шелковые ткани на Руси появились еще задолго до того, как ввели христианство. Они назывались в старину паволоки. Шелковые ткани привозили из Византии, впоследствии их доставляли восточные купцы по Волге. В XVI-XVII вв. шелк- сырец привозили к нам из Персии. Для изготовления одежд знати русские использовали парчовые плотные ткани. Они были в основе шелковые, где продергивались золотые и серебряные нити. Одна из таких тканей - итальянский аксамит, привозившаяся из Венеции в Византию и на Русь. Ткань была плотной и тяжелой - 5 метров аксамита весили 16 кг. Пряли ее из тонких шелковинок, обмо- танных золотой или серебряной нитью. Она была нарядной и богатой. Кроме гладких аксамитов на Руси использовали и петельчатые - с рельефными узорами, сотканными из толстых золотых нитей, образующих крупные петли. Еще более плотной тканью был алтабас - парчовая ткань, при выработке которой применялась золотая или серебряная проволочка, вытянутая вручную до толщины волоса. Это были восточные алтабасы, они не сгибались, не образовывали складок, поэтому одежда из них казалась изготовленной из металлических листов. Западные алтабасы были не такими тяжелыми, так как в них было меньше драгоценных нитей. Были известны и другие шелковые ткани, более мягкие. Это была объяръ - старинная тонкая шелковая ткань с волнистыми разводами, которые получали после горячей обработки. Другой была тафта - тонкая шелковая ткань. Делали ее и одноцветной, и узорчатой. Были шелковые ткани с узором из вертикальных полос - дорог`и и камка. Издревле на Руси для изготовления одежд использовали бархат - шелковую или хлопчатобумажную ткань с мягким густым ворсом. В странах Востока бархат делали на хлопчатобумажной основе, а в Италии - на шелковой, отличающийся глубиной цвета, блеском ворса, мягкостью и эластичностью поверхности. По бархату вышивали петлями пряденого золота и серебра, ткали красивые узоры. Такая ткань называлась аксамиченный бархат, золотный бархат, рытый бархат с тисненым рисунком. Это были богатейшие ткани, отличающиеся большим художественным мастерством. Богатые ткани изготавливали ярких цветов, поскольку, по понятиям того времени, одежда из них внушала уважение. Для отделки костюмов использовали запоны - украшения из драгоценных камней, нашитые на ткань, жемчужную обнизь (плотно пришитые друг к другу жемчужины), позументы - шитые золотом или серебром широкие тесьмы, канитель - украшения из крученой золотой или серебряной нити. Нельзя не сказать и о мехах. Скора - так называли меха на Руси - были главным предметом торговли. Лучшие собольи меха добывались на реке Печоре и в Перми, меха лисиц по Северной Двине, куньи меха добывали около Мурома, в Перми и Казани, беличьи и горностаевые - около Галича и Углича, а также около Новгорода, бобровые - на Мурманской земле. С XVII в. меха стали завозить из Сибири.

РУБАХА И ПОРТЫ.

Повседневная одежда была в то время одинаковой как у князей, так и у крестьян, но отличалась качеством ткани, цветом и отделкой. Подобно восточным народам русские надевали одну одежду на другую. У богатых людей в костюме просматривалось большое влияние византийского костюма. Это было плотное длиннополое платье, сшитое из тяжелых парчовых тканей и богато украшенное. Основу мужского костюма составляла рубаха. Ее шили из холста длиной до колен с разрезным воротом спереди. Подпоясывалась она поверх шнурком - так называемою опояскою. Носили рубахи навыпуск, поэтому украшали вышивкой не только ворот, концы рукавов, но и подол. С древних времен считалось, что вышивка на рубахе с изображениями солнца, зверей и птиц являлась оберегом, то есть служила для человека защитой от колдовства. Вышивка делалась красными нитками, шелком, серебром и золотом, в зависимости от достатка владельца. Вышитые изделия называли пошевными. Они были очень нарядными. У богатых рубахи непременно украшали позументами. В торжественных случаях к рубахе пристегивали ожерелье - дорогой вышитый воротник. Ожерелье изготавливали отдельно от рубахи и пристегивали золотыми и серебряными пуговицами. Кроме вышивки золотом и шелками в виде разных узоров такое ожерелье непременно унизывалось жемчугом. Старинное название такого воротника - сорочка, а с XVII в. так стали называть и саму рубаху. С течением времени они стали короче, разрезы у ворота стали делать не посередине, а с левой стороны. Назывались они косоворотками. Княжеские и боярские рубахи шили из тонкой полотняной или шелковой материи, а у крестьян и ремесленников они были холщовые. В основном рубахи шили из синей, красной и белой материи. Сначала для украшения с лицевой стороны, а затем и для тепла с изнанки на спине и груди делали подкладку - подоплеку. Это был квадрат из другой ткани, вышитый красными нитками. Выражение «узнать подоплеку дела» нам напоминает сегодня об этой детали одежды. Оно означает докопаться до сути, глубины. Из другой же материи делали и ластовицы - прямо- угольные вставки для того, чтобы расширить рукав для размашистых движений. В целом мужская рубаха была довольно просторной. Вторым компонентом мужской одежды были порты или штаны. Одна из версий происхождения слова «портной» - от слова порты. Они имели в старину и другое название - ноговицы и шились без разрезов, с завязкой на поясе узлом. Первоначально порты были узкими и длинными и заправлялись в онучи - длинные до двух метров полосы ткани, которыми обматывали ноги. На поясе порты собирали на шнурок - гашник. Не отсюда ли происходит слово «загашник»? Порты у зажиточных людей шили для зимы из сукна, а летние - тафтяные. У князей и бояр порты были разных цветов: из красного, малинового, лазоревого и желтого плотного шелка. Карманов в старину не было, да и впоследствии они были большой редкостью даже у богачей и назывались зепью. Модно было носить рубаху и порты различных цветов.

СПУСТЯ И ЗАСУЧИВ РУКАВА.

Рубаха и порты считались нижней одеждой, которая называлась исподней. На нее надевали среднюю и верхнюю одежду. В Киевской Руси одежда вроде кафтана, длинная и плотно облегавшая тело, именовалась свитою. Шилась она из сукна и надевалась через голову. Но у богатых князей уже тогда появились и кафтаны. Они изготавливались из аксамита и бархата. Полы кафтанов оторачивались позументом, верх украшали оплечьем или ожерельем, а талию стягивал золотой пояс. Разновидностью легкого кафтана уже в старину стал зипун с длинными рукавами без воротника. Бояре носили зипуны дома, считая эту одежду исподней, а простые люди вместо кафтана надевали его на рубаху. Зипуны шили узкими, до колен, а полы кафтанов доходили до щиколоток и оставляли открытыми лишь нарядные сапожки. Особенностью древнерусской одежды были длинные рукава. Эта черта сближала одежду всех сословий. Рукава кроили намного длиннее рук как в домашних рубахах, так и в верхней одежде. В первом случае они собирались в многочисленные складки - брыжжи. Распускать рукава полагалось только в торжественных случаях. В будни они мешали работе, откуда и дожившая до сего дня поговорка «работать спустя рукава». Во втором случае длинные рукава верхней теплой одежды закрывали руки от холода и служили вместо перчаток. Брыжжи ведут свое происхождение от персидских одежд. При необходимости в Древней Руси носили плащи. Чаще всего - вотола. Это был плащ без рукавов, длиной до колен и с застежкой у шеи. Знаком русских князей был богатый плащ - корзно. Длинный, почти до пят, он накидывался на левое плечо и застегивался справа на груди большой фигурной застежкой - фибулой. Корзно делали из дорогих материй, украшали камнями, подбивали мехом. Со временем корзно стали делать короче и называть приволокой. Зимой богатые носили длинные шубы мехом внутрь, покрывали их узорчатой тканью и большим стоячим воротником. Иногда мехом подбивали бархатные богатые одежды, украшенные жемчугом и вышивками. До начала XV в. на Руси мужчины носили серьги. Богатые люди носили на груди золотую цепь с золотой гривной. Гривна являлась знаком благоволения князя. Сами же князья надевали поверх богатой одежды бармы - цепи из серебряных и золотых медальонов с эмалевыми покрытиями. Гордостью мужской одежды были пояса. Богатые князья и бояре носили пояса, усыпанные камнями. Они никогда не складывались и никогда не надевались гладко и ровно. Делали пояса шелковые и плетеные серебром, золотом, бархат- ные и кожаные. Жемчуг, золотые и серебряные бляхи служили украшением поясов. К поясу пристегивали кошелек - калиту, чернильницу, ложку, нож, а за пояс закладывали плеть. Наиболее распространенным поясом на Руси был кушак. Он был широким и длинным, несколько раз оборачивался вокруг талии. Концы его иногда оставляли спереди, а иногда затыкали по бокам. За кушаками по азиатскому обычаю висели кинжалы. Без пояса могли выйти на улицу только дети. Богатые люди подпоясывались высоко под грудь специально, чтобы выпирал живот. В Древней Руси лишить человека пояса - значило обесчестить его. Отсюда из глубины веков произошло известное выражение «распоясаться», что означало опозориться.

ПРИЧЕСКИ И ГОЛОВНЫЕ УБОРЫ.

Киевской Руси до татарского нашествия носили длинные волосы, падавшие на плечи, а также усы и бороды. Под влиянием татар стали брить бороды и оставлять длинные усы. Вообще бороды брили на Руси только под влиянием иностранцев. Борода была традиционным славянским символом. Громадное значение в костюме играли шапки. В старину мужские шапки делали с бархатным верхом яркого цвета конической или округлой формы, но обязательно с меховым околышем. Опушка из дорогого меха или даже наушники являлись отличительным признаком княжеских шапок.

ДВА САПОГА - ПАРА.

Обувь людей с достатком составляли сапоги, чоботы, башмаки. Делали их из мягкой кожи - сафьяна, который изготавливался из козлиных шкур. Ее привозили с Востока. Сапоги также делали и из юфти - толстой кожи и опойки - телячьей кожи. К каблукам прикрепляли скобы - железные и даже серебряные. Сапоги носили до колен. Они имели мягкую в несколько слоев подошву и заостренный носок. Спереди сапог был выше, чем сзади. Кроили обувь на одну ногу, и колодки, с помощью которых шилась обувь, не давали различий правого и левого сапога. Так и говорили: «Два сапога - пара, и оба на левую ногу». Поэтому новые сапоги долго разнашивали, и долго носили. Сапоги делали черные, зеленые, желтые. Но любили красный цвет, и их украшали нашивками, узорами, жемчугом. Нравились разноцветные нитяные и шелковые чулки с золотыми и серебряными узорами по краю. Вся обувь изготавливалась дома, поэтому в зажиточных домах держали опытных холопов-сапожников. ВОПРОСЫ И ЗАДАНИЯ 1. На Руси издавна для изготовления одежды богатых людей использовали плотные тяжелые ткани, а русских царей в полном облачении поддерживали под руки. Почему на протяжении десятка столетий использовали тяжелые ткани? 2. Какие материи использовали крестьяне и ремесленники на Руси? 3. Почему древнерусскую обувь сначала долго разнашивали, а потом еще дольше носили? 4. Опишите древнерусский мужской костюм. Какие «хитрости» пошива русской рубахи вам известны? 5. Какие элементы в древнерусском костюме были наиболее важными? 6. Какая отделка была в древнерусской одежде? Какие специальности ремесленников принимали участие в пошиве и отделке одежды?

1 Следующая страница


история костюма 2

ЗНАТНЫЕ МОСКОВИТЫ В XIV-XVII вв.

КАФТАННОЕ РАЗНООБРАЗИЕ.

Обычно дома знатные люди носили зипуны. Это было узкое и недлинное платье, достигавшее колен. У людей состоятельных зипуны шили из легкой шелковой материи. Рукава зипуна пришивали из другой материи. Скажем, к зипуну из белого атласа или тафты пришивали рукава из серебряной объяри. Но часто зипуны шили без рукавов, вроде современных жилетов. Воротники к зипунам пришивали узкие и маленькие, а чаще всего их делали, как и к рубахам, пристяжными, шитыми с жемчугом и камнями. Такой отдельный воротник называли обнизью. Обнизей хранили много - на все случаи жизни, по мере надобности. С конца XIV в. и до середины XVII в. носили кафтаны. Они достигали длины до пят или только до икр, чтобы выставлять напоказ сапоги. В нарядных кафтанах концы рукавов украшали запястьями, то есть вышивкой серебром, золотом, жемчугом и дорогими камнями. Иногда запястье пристегивали к кафтану особо. В XVI в. кафтаны застегивались чаще завязками наподобие татарских, но русские кафтаны отличались от татарских застежкой не на левой, а на правой стороне. Только в XVI в. появились мужской и женский способы застегивания одежд. У женщин остался старый способ - правая пола заходит на левую и застежка слева, а у мужчин - застежка слева направо и пуговицы справа. С течением времени, в XVII в., вместо завязок стали употреблять только пуговицы. Тогда по одной стороне кафтана делали висячие петли, а на другой - пуговицы. Их было до 30 штук, и все они располагались на груди. Остальная часть разреза кафтана была не застегнутой. В XVII в. стало модным к кафтану пристегивать унизанный камнями четырехугольный воротник - козырь. Такой воротник могли иметь очень богатые люди. Выражение «ходить козырем» употреблялось по отношению к важному и осанистому человеку, выступающему уверенной походкой. Слово «козырять» было синонимом слова «важничать». Было и выражение «спать под козырем», видимо такое случалось только среди бояр - главных обладателей такого воротника. Имелись кафтаны становые - обтягивающие фигуру - стан, их кроили в талию. Были кафтаны обыкновенные, польские и турские. Польские кафтаны были с рукавами, широкими и пышными у плеча и узкими от локтя до кисти. Турский кафтан был свободного покроя, расклешенный книзу, с запахом, застегивался у шеи. К разряду средней одежды относилась чуга, хотя первоначально она была приспособлена для верховой езды и путешествий. Это был узкий кафтан с рукавами по локоть и короче обыкновенных кафтанов. Чугу на талии завязывали поясом, за который закладывали нож и ложку, а на грудь подвешивали перевязь с дорожной сумкой. Украшалась чуга так же, как и кафтан, но всегда застегивалась на пуговицы. К разряду средней одежды принадлежали также армяк, тегиляй, терлик. Армяк был свободной халатообразной одеждой, которую шили с прорехами, образцами, кружевами, как и ферязь. Воротник у армяка был вышитый. Его полы не сходились вместе, а закидывались одна на другую.

И В ПИР, И В МИР

В XVI в. появилась праздничная одежда, которая называлась ферязью. Она, также как и кафтан, надевалась на зипун и относилась к средней одежде. Иногда ее надевали и на кафтан. Это была широкая и длинная одежда, почти до ступней, с широкими и длинными рукавами. Ферязь - слово персидское, и шилась она из шелковой персидской материи. Более теплые и нарядные ферязи - бархатные, парчовые и подбитые мехом. Спереди на ферязи делали нашивки, называемые образцами. Это были несколько вышитых золотом или шелком петлиц. Первоначально ферязи застегивались завязками, а позже пуговицами. Рукава ферязи были почти до самой земли. В один рукав, собранный во множество складок, продевали руку, другой висел до пола. Иногда рукава откидывали назад или завязывали за спиной узлом. Накидной верхней летней одеждой считали опашень. Осенью и весной надевали однорядку. Они были одинакового покроя, но различались материей. Опашни шили из шелковых материй и из тонкого сукна, а однорядку только из сукна. Это была широкая, длиною до пят, с длинными рукавами одежда. По бокам делали нашивки, по краям разреза обшивали кружевом, вдоль разреза застегивались пуговицами, а к воротнику пристегивали ожерелье - шитый золотом и унизанный жемчугом воротник. Опашни шили с подкладкой, под рукавами делали прорехи для рук, а сами рукава откидывались назад и на спине завязывались узлом. Очевидно, этот богатый летний наряд надевали, когда выходили из дома в хорошую погоду. Есть две версии происхождения названия «опашень». В старину выражение «на опаш» означало внакидку, чаще так и носили опашень. Слова «запахнуться», «запахиваться» также родственные слову «опашень». Имелась и другая одежда для выхода. Охабнем назывался плащ с длинными декоративными рукавами и с откидным подобно капюшону воротником. Он был четырехугольным и откидывался на спину. Ферезеями называли дорожные плащи с рукавами. Они были прямые, несколько расклешенные книзу, широкие и с откидными рукавами. Шили ферезеи из сукна, отделывали мехом и вышивкой, носили внакидку. К накидной одежде относили и епанчу. Епанчи были как до- рожные из верблюжьей шерсти, грубого сукна, в которых путешествовали, так и нарядные епанчи из дорогой материи. Епанчу делали без рукавов и без прорех для рук, ее накидывали на плечи и застегивали на шее пуговицами или завязками. Самой богатой верхней одеждой все же были шубы. Чтобы показать свое богатство знатные люди носили шубы даже летом. Качество меха определяло степень знатности человека. Овчинные или заячьи шубы были только у бедняков, а люди зажиточные делали себе шубы беличьи и куньи, богатые - собольи и лисьи. Горностаевые шубы изготавливали в те времена только из щегольства. Шубы шили обязательно мехом внутрь и обыкновенно сверху покрывали сукном или шелком. По бокам разреза спереди прикрепляли нашивки, которые отличались от материи самой шубы. На них нашивали петли и пуговицы, а сам разрез окаймляли металлическим кружевом. Шубы обычно были в старину широкими распашными и длинными, с отложными воротниками. В конце XVII в. появились шубы польские, без воротников, петлиц и пуговиц, которые застегивались у шеи запонами и имели просторные рукава. Различали также шу- бы нарядные для выхода и санные - для дороги. Последние обыкновенно были нагольными, то есть не покрывались сверху материей.

БОЯРСКИЕ МОДНИКИ.

Большое значение при одинаковом покрое придавалось качеству материала. Знатные люди для пошива одежды употребляли старинные ткани. Но с течением времени стали употреблять и тонкое привозное сукно - зуфъ и камлот. Вкусы того времени требовали ярких цветов - чем ярче, тем больше уважения. Черные и темные тона использовались лишь для траурных одежд. Любимыми цветами знати был червчатый (красно-фиолетовый), лазоревый (голубой), зеленый, желтый, шафранный, кирпичный, сливный (темно-синий). Достоинство и богатство мужских нарядов в то время заключалось в нашивках, запястьях, ожерельях, пуговицах, завязках и кистях. Последние назывались ворворками. Самой дорогой и модной вещью в костюме допетровского времени была пуговица. На Руси изготовили самые крупные пуговицы размером с куриное яйцо. В то время популярны были пуговицы-кляпыши в виде удлиненных палочек из серебра с золочением или обвитые шелками или драгоценной проволокой. Все кляпыши имели шарообразную форму. Пуговицы украшали эмалью, чеканкой и сканью. Для торжественных случаев использовали пуговицы из крупных просверленных драгоценных камней. Пуговицы делали из золота, серебра, жемчуга, хрусталя, металлические и плетеные из канители. В старину они так ценились, что каждая пуговица имела свое название. Подчас пуговицы стоили дороже самого платья. В XVI в. митропо- лит Даниил едко высмеивал московских щеголей, у которых «ум всегда плавает об ожерельях и пуговицах». Кружево называли в старину аграмантом. Оно было различных видов - решетчатое, кольчатое, плетеное, петельчатое, всегда окаймлялось бахромой. Пояса были такой же гордостью бояр, как и пуговицы. И то, и другое передавалось по наследству. Пояса в это время были тафтяные, дорогильные и парчовые. В XVI-XVII вв. стало модным один пояс сшивать из трех различных кусков материи с рисунком, украшать бляхами -плащами, металлическими украшениями - пере- ченками. К поясам пристегивали крючья, которыми они застегивались. В XVII в. пояса доходили до 5 аршин в длину и 6 вершков в ширину. Богатые носили перстни с алмазами, яхонтами (так называли сапфиры и рубины), изумрудами и сердоликами. Камни были очень красивыми, диковинными, поэтому сами перстни назвали жиковинами. Было и другое название перстня - напалок, от слова «палец». Напалок был личной печатью. Знатные люди почти всегда выходили из дома с оружием. Так делали, например, служилые люди или очень родовитые бояре, окольничьи, стольники, иноземцы, дворяне и дети боярские. Но другим сословиям этого делать не разрешалось. Из дома богачи выходили обычно с тростью или палкой с набалдашником из пер- ламутра. Трость была символом степенности и знатности. ВОПРОСЫ Перечислите общие черты одежды Древней Руси и Московской Руси XV- XVII вв. Запишите их в форме плана. Расставьте детали костюма боярина в той последовательности, в которой он их надевал: скуфья, сапоги, епанча, срачица, колпак, козырь, порты, становой кафтан, ферязь, шуба, зипун. Какой детали его одежды недостает в данном перечне одежды? Какие общие элементы костюма боярина и простолюдина можно выделить? Что было общего в покрое и моде? 4. Как вы думаете, почему одежду носили несколько поколений, передавая по наследству? Выделите несколько причин. 5. Нарисуйте костюм русского боярина XVII века и опишите его. 6. Найдите произведения живописи или художественной литературы в которых описываются костюмы знатных московитов XV-XVII веках. Определите насколько точны эти описания.

Предыдущая страница 2 Следующая страница


3 Короткова М. В.

РУССКИЙ НАРОД И ЦАРЬ

ПО СЕНЬКЕ И ШАПКА.

Шапка была символом определенного социального слоя. Думается поэтому в помещении, в гостях, на приемах и даже перед государем шапки не снимали. Чем выше была она, тем знатнее был носивший ее боярин. Такое значение шапки и в настоящее время сохраняется в пословице - «По Сеньке и шапка». Высокие шапки означали знатность породы и сана. Приходя домой, дорогую шапку не бросали, а надевали на специальное приспособление. Оно называлось болванец. Делали его из мягкого дерева - липы или набивали опилками оболочку из ткани. В XV-XVII вв. русские шапки знати были четырех видов. Богатые люди, следуя восточным обычаям, дома на бритую голову надевали маленькую расшитую золотом и жемчугом бархатную шапочку типа тюбетейки. Она называлась тафъей или скуфьей (первый вид шапки). Носили такие шапочки дома, но и не снимали даже в церкви. Второй вид шапки - уже известный и ранее остроконечный колпак. Богатые люди носили колпаки из атласа, обычно белого, с пристегнутым околышем, унизанным жемчугом, золотыми пуговками и драгоценными камнями. На передней стороне колпака прикалывали золотую запону. Зимой колпаки подбивали мехом, который заворачивался кверху и наружу широкой полосой, делали с продольными разрезами спереди и сзади, которые окаймлялись жемчужными нитями и застегивались пуговками. Разновидностью колпака была шапка, которая отличалась от него совсем небольшими загнутыми вверх полями. Третий вид шапки - четырехугольная низкая шапка с меховым околышем из черной лисицы, соболя или бобра. Летом этот околыш пристегивался для красоты, а зимой вся шапка была подбита мехом и хлопчатобумажной тканью. На шапке делали такие же разрезы, как и на колпаке. Верхушка ее была из вишневого, зеленого, червленого или черного сукна. Такие шапки носили бояре, дворяне, дьяки. Мурмолка была похожа на предыдущую шапку, но повыше, с плоской тульей, несколько расширяющейся к голове. Вместо околыша шапка имела меховую лопасть в виде отворотов, которые спереди у тульи пристегивались в двух местах пуговицами. Четвертый вид шапки - так называемые горлатные шапки, исключительная принадлежность князей и бояр. Горлатные шапки были высотою в целый локоть, составляли полную противоположность колпакам, вверху они были шире, а книзу уже. Назывались они так потому, что делались из лучших мехов горла животных. Высокий верх тоже был из меха куницы или чернобурой лисицы. Спереди на шапке делали разрез, окаймленный вдоль образцами или плащами. На одной стороне разреза нашивали петли, изображающие какую-либо фигуру - змейку или львиную голову, а на другой - золотые пуговицы. Петли и пуговицы украшали жемчугом и камнями. Верх горлатной шапки отделывался золотой, серебряной или жемчужной кистью. Посадский житель, как бы он не оделся великолепно, не смел надеть высокой шапки. Даже высота колпака соизмерялась со знатностью ее владельца. Колпаки бедняков и средних слоев изготавливали из толстого сукна — поярка или белого войлока, отделывали овчиной или недорогим мехом. Колпаки были с узкими полями и высокой слегка суживающейся кверху тульей и прямым круглым донцем. Название «колпак» появилось лишь в XVII в., а до этого времени валяные высокие колпаки с околышем называли валенками. В народной среде были и грешневики - плетеные или войлочные шапки с круглой и плоской тульей. Крестьяне и ремесленники носили также зимой меховые треухи и малахаи. Они были со стоячим меховым козырем спереди и спускающейся или отворачивающейся вниз задней частью. Похожи эти шапки на современные ушанки. Интересно то, что богатые люди в старину не надевали перчаток, рукавиц. Их заменяли длинные рукава одежд. Персчатые рукавицы носили цари, царицы и их окружение. Они были оторочены бобровым мехом. Рукавицы, в основном, носили простые люди. Их делали из овчины или овечьей шерсти и называли варегами. Видимо, от этого слова произошло и современное - варежки. Более зажиточные люди шили себе суконные вареги на меху.

ШУБА ОВЕЧЬЯ, ДА ДУША ЧЕЛОВЕЧЬЯ.

Основу народного костюма составляла холщовая рубаха, длиной до колен, с длинными просторными рукавами и круглым вырезом для шеи. В нее так же, как и у богатых, вшивали ластовицы и подоплеку, которые при изнашивании заменяли на новые. Иногда в вырез горловины вшивался или пристегивался медными пуговицами невысокий воротник-стойка. Поясной одеждой у мужчин были порты из домотканого полотна - белого или крашеного холста или сермяги. Обычно ткань для портов делалась в полоску. Штаны были длиной до колен или лодыжек. Для ширины шага в них вшивали посередине большой четырехугольник - ширинку, а в пояс вдевали гашник. Основным видом верхней народной одежды оставался кафтан из коричневого, черного или серого сукна, длиной до колен, приталенный, с небольшими сборками сзади и с боков, с сужающимися книзу рукавами, невысоким стоячим воротником. Такой народный кафтан позже получил название казакин. Делали кафтаны на подкладке, они застегивались спереди на крючки или медные пуговицы. Кроме кафтанов крестьяне носили поддевку - верхнюю одежду с запахом, выше колен. Она застегивалась на крючки и имела невысокий воротник стойку. Сзади на талии поддевка, в отличие от кафтана, была сосборена. Кроме того, крестьяне носили армяки, азямы и зипуны. Зипун был верхней одеждой из грубого домотканого сукна - серого или коричневого цвета, до колен, в талию, со сборками по бокам и сзади, с узким, длинным рукавом, с широким запахом, косым вырезом на груди и застежкой на пуговицах из кожаных узелков. Зипуны крестьяне надевали в ненастье или в дорогу. Дорожной верхней одеждой служил также армяк. Это разновидность кафтана, изготавливаемого из верблюжьей шерсти - армячины, отсюда и название. Армяк был свободного покроя, халатообразный, длиной до середины икр, с запахом. Обыкновенно армяки, зипуны и прочую верхнюю одежду подпоясывали кушаками. Повседневной зимней одеждой крестьян и ремесленников были овчины и полушубки, выше колен и застегивающиеся на крючки. Они шились с широким запахом, с меховым воротником-стойкой и с отделкой мехом. Зимой в дорогу надевали длинные теплые тулупы. Как тогда говорили: «Шуба овечья, да душа человечья».

ПРИЧЕСКИ И УКРАШЕНИЯ.

По старинному обычаю у русских мужчин были коротко постриженные волосы и длинная окладистая борода. Простой народ стригся «под горшок». Название это произошло от вполне реального факта стрижки волос по надетому на голову горшку. Волосы отращивали в знак печали. Бороду отпускали все мужчины, и чем она была длиннее, тем почтеннее был человек. Ее берегли и расчесывали гребешком. Из украшений мужчины носили серьги в одном или двух ушах и цепи с крестами на шее. У бедняков они были медными, а у богатых из золота. Кресты на теле называли тельниками, коробочки для мощей - мощевниками, а золотые цепочки богатых - заносками. Не отсюда ли происходить слово «заноситься», то есть важничать?

ТОРОПЯСЬ, ЛАПТИ НЕ СПЛЕТЕШЬ.

Основными видами обуви в старину были лапти и сапоги. Лапти стали древней народной обувью. Плели их из лыка липы, вяза, ракиты, вереска и даже березы. Самые нарядные лапти делали из вязового розового лыка. Такой цвет они приобретали после опускания в горячую воду. Лапоть был неглубоким, с относительно коротким носком и закреплялся на ноге особым способом. В задник лаптя вплеталась петля, в которую продевали тонкую лыковую веревку - оборы, обматывали голень крест-накрест и завязывали под коленом. Оборы обвязывали на предварительно обмотанные вокруг ноги узкие полосы холста или сукна - онучи. В народном быту части материи, которые охватывали голень ноги от щиколотки до колена, имели разные названия - паголенки, ноговицы, ногавки, но смысл их был в том, чтобы закрывать ноги вместо сапог. Для укрепления и утепления лаптей, а точнее их подошвы, их подшивали конопляной веревкой, а внутрь подкладывали сено. В употреблении были также и подошвы из кожи, которые подвязывались ремнями, обмотанными вокруг ноги. Ноги в лаптях не замерзали и не промокали. Летом же в них было легко и не жарко. Разновидностью домашних лаптей были коверзни - плетеные из коры ветлы или ракиты, жесткие и не имеющие обор для закрепления на ноге. В крестьянском быту носили также ступни наподобие галош, только плетеные из бересты. Они были довольно глубокими. В сухую погоду также надевали чуни - лапти, изготовленные из старых веревок. Популярными в народе были и поршни, сделанные из одного невыкроенного куска сыромятной кожи, которая собиралась вокруг щиколотки на продетом сквозь прорези в кромке кожи ремешке. Весьма любопытна история валяной русской обуви. Как известно, меховая обувь была распространена только на севере. В центральных районах для зимы делали мягкую войлочную обувь или низкую валяную без голенищ. Она имела разные названия - коты, кеньги, в любом случае не закрывала голенище ноги. Вместо калош к ней употреблялись в народном быту лыковые ступни. Собственно валенки - высокие зимние валяные сапоги стали делать гораздо позже. Валенки были белого, серого, коричневого и черного цветов. Валенки светлых тонов иногда отделывали красным орнаментом, фигурными стежками, нашивками, ремешками и аппликациями. Серые валенки были обувью крестьян, а в черных ходили только очень богатые люди. Однако, в XVII в. богачи еще валенок не знали, они и зимой, и летом надевали красивые сапоги из сафьяна, юфти, утепляли их мехом и красиво отделывали жемчугом и драгоценными камнями. С пренебрежением они относились к тем, кто ходил в лаптях - так и называли их «лапотниками» и не догадывались о том, что через два века их правнуки будут носить народную обувь - валенки с галошами.

ЦАРСКАЯ ОДЕЖДА.

Великолепие и богатство выходной одежды государя соответствовало значению торжества или праздника, по случаю которого делался выход. Также эта одежда зависела от времени года и погоды. Летом царь выходил в легком шелковом опашне и в золотой шапке с меховым околышем. Зимой он показывался в шубе и горлатной лисьей шапке, в ненастную погоду - в суконной однорядке. Под верхней одеждой государя был зипун, надеваемый на сорочку и становой кафтан. В руках царя всегда был посох из черного дерева или карельской березы. Царские посохи украшали драгоценными камнями. По большим праздникам надевался особый царский наряд платно - прямое длинное свободное и широкое одеяние из самых дорогих тканей - парчи, аксамита, алтабаса. Платно было без воротника и с короткими широкими рукавами. Борта, низ и рукава платно обшивали декоративной полосой, украшали металлическим кружевом, золотыми запонами с жемчугами, пуговицами с эмалью, чернью, чеканкой, камнями. Богатые пуговицы нередко достигали размеров куриного яйца и ценились дороже наряда. Позже у царской одежды появилось другое название - порфира, но суть его осталась прежней. На голову царю надевали специальные шапки, отделанные мехом или корону, на шею воротник, бармы, наперстный золотой крест и перевязь. Вместо посоха - серебряный жезл - скипетр, державу - своего рода шар или глобус из дорогого металла с драгоценными камнями. Сапоги были унизаны жемчугом и камнями. В целом наряд был очень тяжелым, поэтому царя поддерживали под руки стольники. Свита царя также одевалась богато, иногда получая наряды из казны специально для выхода. За царем стряпчие несли полотенце или платок, стул с изголовьем - подушкой или трон, подножье - ковер и солнешник - зонт. При богомольном выходе царя несли специальное царское место, обитое красным сукном или атласом. Все выходы сопровождали телохранители - рынды, сыновья знатнейших бояр. ВОПРОСЫ И ЗАДАНИЯ 1. Объясните, почему болванец хранили в самом лучшем углу дома? 2. Какие виды мужских шапок тебе известны? Какие из них могли носить только богатые люди и почему? 3. Опишите наряд посадского ремесленника в XVII в. 4. Почему в русских лаптях ноги не промокали и не мерзли? 5. Что означало слово валенки до XVII в. и позже? 6. Почему царя в полном облачении поддерживали под руки? 7. Какие общие элементы костюма вы можете выделить в народной одежде и костюме богатых людей Древней Руси? Что было общего в их покрое и моде?

Предыдущая страница 3 Следующая страница


история костюма 4

ДРЕВНЕРУССКАЯ КРАСАВИЦА

«НАКЛАДНЫЕ» ОДЕЖДЫ.

Женский костюм походил на мужской, хотя был еще более длинным и широким, так как обтягивать фигуру считалось неприличным. Женская рубаха прямого по- кроя больше напоминала длинное платье до пят с длинными рукавами и круглым воротом. Рукава рубахи были узкие и облегающие, собирались у кистей рук запястьями в складки. Запястья пристегивались отдельно и вышивались золотом, серебром и жемчугом. Ворот рубахи имел прямой разрез посередине, отделывался вышивкой и застегивался на пуговицу. Красные рубахи, как и у мужчин, были в почете, но делали еще и белые. Богатые женщины непременно носили по две рубахи - сорочку или исподницу, то есть нижнюю полотняную рубаху, и верхницу - шелковую, верхнюю. Комнатная одежда, какой и была рубаха, не предназначалась для посторонних глаз, поэтому ее носили с поясом, обозначавшим талию и грудь. Пояс служил оберегом, также как и вышивка. Показываться же людям в рубахе считалось неприличным. На рубахи в Древней Руси в качестве комнатной одежды надевали глухие, прямые или расклешенные цельные платья на двух лямках без рукавов - сарафаны. Они были подтянуты под грудью и распашные книзу, имели множество пуговиц. На рубаху и сарафан богатые люди надевали душегрею - короткую широкую кофту на лямках по плечам и без рукавов. Сзади душегрея собиралась в складку и охватывала талию пышным кольцом сборок. Также как и сарафан, душегрея застегивалась на множество пуговиц. Впоследствии душегреи стали делать с рукавами, и они стали праздничной одеждой. Сверх рубашки впоследствии русские женщины стали носить летники. Одежда эта была не такой длинной, как рубаха, не доходила до пят, а лишь до щиколотки, была глухой, надевавшейся через голову, сильно расклешенной книзу. Рукава летника были такой же длины, как и сам летник, и чрезвычайно широки, коло- колообразной формы и сшивались лишь до локтя. От локтя они висели длинными полотнищами - накапками. Иногда так назывался и весь рукав. К нижнему концу рукавов пришивались куски бархата, шелка, вышитые золотом и серебром, испещренные различными изображениями. Подол летника обшивался другой материей с золотой тесьмой, со шнурком и бахромой. Вдоль одежды на передней стороне делался разрез, который застегивался под самое горло. В то время считалось необходимым, чтобы грудь женских нарядов была застегнута как можно плотнее. К летнику пристегивался низкий глухой круглый воротник - шейное ожерелье. Иностранцы находили его по- хожим на собачий ошейник. Оно было из тесьмы черного цвета, с золотом и жемчугом, достаточно узкое, и пристегивалось к летнику пятью пуговицами. Летник для зимы подбивали мехом и называли коротелем. Сами же летники шили из дорогих шелковых тканей - атласа, тафты или камки зеленого, синего, желтого, червчатого цветов. Очень богатые летники изготавливали не из тафты, а серебротканных или золотоцветных шелковых материй. Но особенностью всех летников были вошвы ~ вшитые места из дорогих кусков ткани - атласа, бархата или особого шелка. Вошвы, возможно, нашивали на рукава, но чаще на полы летника по обеим сторонам разреза, как нашивки на мужских кафтанах. Ткань на вошвах отличалась от основной ткани тем, что на ней всегда был узор в виде листьев, трав, зверей, она была более нарядной. На подкладку же летника употребляли не менее ценные материи. Женщины среднего достатка носили летники из зуфи, киндяка, дороги, вошвы расшивали цветной пряжей, шелком. Все комнатные женские одежды - рубахи, сарафаны, летники надевались через голову, как тогда говорили, «накладывались».

«РУКАВАМИ ДО ЗЕМЛИ ПЫЛЬ ПО УЛИЦЕ МЕЛИ».

Женский опашень представлял собой длинную просторную одежду с клиньями по бокам, с частыми пуговицами сверху донизу. У богатых пуговицы были золотые и серебряные, у средних слоев - оловянные. Как правило, опашни шили из сукна красного цвета с рукавами до пят, но пониже плеча делались прорези или проймы, куда просовывались руки, а остальная часть рукавов висела. Таким образом женщина могла показывать не только широкие накапки своего летника, но и запястья своей рубахи, шитые золотом. Вокруг шеи на опашень пристегивался большой широкий меховой бобровый воротник, также называемый ожерельем, как и в мужской одежде. Он был круглым, покрывал плечи, грудь и спину. По разрезу и подолу опашни окаймлялись кусками другой материи, расши- вались шелками и золотом. Опашни на меху называли шубами. Другой вид женской верхней одежды - телогрея. Она была длиной до пят, уже в плечах и шире в подоле. Рукава телогреи делались длинными, с проймами под мышками, как и в опашне, на края рукавов пристегивалось запястье из другой ма- терии, обыкновенно вышитое. Подол имел подпушку в виде широкой полосы другой материи, а разрез окаймлялся металлической тесьмой или шелковым кружевом, густо расшитыми золотом или тесемками с кистями. Обычно разрез телогреи застегивался 15-16 рядами пуговиц. Изготавливали эту одежду из сукна, камки и тяжелых шелковых тканей. Подкладкой обычно служила тафта. Зимние телогреи сверху донизу шили на куньем, лисьем или собольем меху. Если летник в женском одеянии соответствовал зипуну в мужском, то опашень и телогрея соответствовали - кафтану. В документах встречаются также названия женских охабней, однорядок и ферязей, но часто все эти накидные верхние одежды в жен- ском гардеробе называли шубами. Итак, шуба у женщин означала вообще верхнюю накидную одежду. Шубы делали из меха соболя, куницы, лисицы, горностая, зайца, белки, в зависимости от достатка. Покрывали шубы сукном и шелковыми материями - объярью, камкою, атласом, тафтой червчатого, желтого, зеленого и белого цветов. Белый цвет преобладал в женских шубах в XVI в., а в XVII в. стало модным покрывать их цветными шелками с золотым узором. Спереди сверху донизу на шубах был разрез, он застегивался пуговицами и окаймлялся металлическим кружевом, кованым или плетеным, либо шелковым, расшитым золотом. Вдоль разреза по обеим сторонам делались нашивки с золотой вышивкой и кистями, а по шее к шубе пристегивалось ожерелье из другого меха. Если шуба была беличья или лисья, то ожерелье к ней делали бо- бровое. Рукава по краям украшали кружевом, которое снималось, хранилось отдельно и передавалось как фамильная драгоценность по наследству. Женские шубы были распашными с разрезом спереди и не распашными, которые надевали или «накладывали» через головы. В боярском быту женщины прятали руки зимой в длинные рукава, перчатки и рукавицы они не носили. С этой целью рукава зимйих одежд специально отделывали собольими хвостиками, украшали кистями. Рукава перщатые (перчат- ки) существовали только в царском обиходе или в народном костюме. Производство женской обуви для богатых людей было схоже с мужской. Оно также не различало правую и левую ноги, но использовало более мягкую кожу и бархат. Задники женских сапожек обычно обивались мелкими гвоздиками, а каблуки, которые назывались подборами, имели до четверти локтя [Локоть - линейная мера, равная расстоянию от локтевого сгиба до кончиков пальцев руки (455-475 мм)] в вышину. Женщины в такой обуви стояли на больших пальцах, а ступни не касались земли.

ГОЛОВНЫЕ УБОРЫ И УКРАШЕНИЯ.

С древних времен на Руси девушки носили волосы заплетенными в косы, а замужние женщины должны были тщательно скрывать их под головным убором. В Древней Руси выражение «опростоволоситься», то есть открыть свои волосы, было синонимом слова «опозориться», бесчестьем. В Киевской Руси женщины носили венцы или венчики, сначала из кожи или бересты, обтянутые богатой тканью, а затем металлические, украшенные драгоценными камнями. Сверху у венцов закрепляли длинные покрывала, кото- рые ниспадали на спины. По словам В.О. Ключевского, с XIII в. знатные русские женщины стали носить на головах кокошники, узкие внизу и высокие кверху. Обшивали кокошники тёмно-красной материей и красиво унизывали жемчугами и камнями. В Киевской Руси ко всем женским головным уборам делали подвески - колты, которые славяне еще называли височными кольцами. Их изготовляли из серебра или бронзы, крепили к головному убору или вплетали в волосы у самого виска, отсюда их название. Кокошники и венцы надевали замужние женщины на повойники - плотно прилегающие к волосам чепцы. В XVI в. к ним добавились волосники и подубрусники. Подубрусник был домашней женской шапочкой наподобие тафьи, которую делали из шелковой материи. Делались они с узлом, посредством которого подубрусники можно было сужать или расширять. По краю делалась оторочка или ушивка с жемчугом или камнями. Они переходили из рода в род. Волосник в отличие от подубрусника был красивой сеткой из шелковых, серебряных и золотых нитей. Край волосника был более плотный, вышитый. Волосник нередко так стягивал женщине волосы, что она едва могла моргать глазами. Волосники и подубрусники считали необходимой частью приданого и символами семейной жизни. Поверх волосника накладывался платок, обычно белый, и подвязывался под подбородком. Его висячие по бокам концы густо унизывались жемчугом. Этот платок назывался убрусом и считался домашним головным убором. Выходя в гости или в церковь, богатые женщины надевали кику - шапку с возвышенной плоскостью на лбу, которая называлась кичным челом и расширялась кверху. По краю кики пристегивалась бахрома, главным образом жемчужная, которую называли поднизью. Чело было разукрашено золотом, жемчугом и драгоценными камнями, и чаще всего состояло из серебряного листа, подбитого материей. По бокам кики возвышались разукрашенные переперы, а из- под них ниже ушей спадали четыре или шесть жемчужных шнуров, которые до- стигали плеч. Задняя часть кики делалась из плотной материи, соболиного или бобрового меха и называлась подзатыльником. Задок кики украшался собольей шкуркой или красивым куском бархата. Кроме убруса и кики женщины носили кокошники с жемчугом. Когда женщина выезжала, то надевала шляпу белого цвета с красными шнурками. Также женщины носили шапки из черного бархата или другой материи, отороченные дорогим мехом. Спереди на этих шапках делали золотую запону и поднизь, а по окраине оторачивали кружевом. Зимой поверх убрусов и кик замужние женщины надевали шапки с меховой опушкой и каптуры - капоры, закрывающие шеи до плеч. У незамужних девушек были иные головные уборы и прически. Волосы они могли дома и не закрывать, носили на голове ленты или повязки. Главным их головным убором были венцы в форме красивых городов или теремов. Например, изображение дома в несколько ярусов, которые отделялись жемчужной обнизью. Венец представлял собой наклеенную на твердой прокладке ленту из богатой ткани, один край которой приподнят и вырезан зубьями. Вдоль щек спускались от венца рясы - нити бус из камней или чаще жемчуга, а лоб украшали жемчужной сеткой - поднизью. Венец был всегда без верха, потому что открытые волосы считались признаком девичества. Венцы девушек среднего достатка состояли из золотой проволоки в несколько рядов, которые иногда укра- шались кораллами и полудрагоценными камнями. Иногда это была просто широкая повязка, вышитая золотом и жемчугом. Такая повязка суживалась на затылке и связывалась широкими вышитыми лентами, спадавшими на спину. Зимой девицы носили высокую шапку, которая называлась столбунец. Низ ее оторачивали бобровым или собольим мехом, а высокий верх делали из шелка. Из-под столбунца выпадали косы с красными лентами. Дело в том, что под столбунец надевали еще повязку, спереди широкую и сзади узкую, которая там же и завязывалась лентами. К девичьим лентам пришивали косники - плотные треугольники из кожи или бересты, обтянутые шелком или расшитые бусами, жемчугом, полудрагоценными камнями. Знатные женщины имели дорогие украшения. Как только девочка начинала ходить, ей прокалывали уши и вставляли в них сережки. Серьги обыкновенно были продолговатыми. По числу подвесок их различали - одинцы, двоичны и троичны. У богатых серьги были серебряные или позолоченные. Украшали их алмазами, изумрудами, гиацинтами, яхонтами. Мелкие камешки называли искорками. На руках знатные женщины носили обычно браслеты, которые назывались зарукавья или обручи. Их также украшали жемчужинами и камнями. На пальцах боярские жены и дочери носили перстни, менее массивные, чем мужские, без печатей, с мелкими камешками. В обиходе были золотые цепочки с финифтяными крестами. В руках богатые женщины обязательно носили платки - ширинки. Они отличались от убрусов, были шелковые с золотой каймой и кистями. Знатные господа пользовались еще и зонтиками - солнешниками. Идеалом красоты считали дородство, полноту, тучные фигуры, которые свидетельствовали о довольстве, сытой и спокойной беззаботной жизни. Поэтому носили несколько одежд, и чем больше, тем лучше, талию не подчеркивали, костюм был мешковатым. Беспокоились не о том, как сидит платье, а о прочности его материи и шитья. Бытовала, видимо, долго пословица - «Неладно скроено, да крепко сшито». ВОПРОСЫ И ЗАДАНИЯ 1. Что было общего в женской и мужской древнерусской одежде? Что различного? 2. Расставьте в порядке очередности детали одежды боярыни так, как это надевалось в то время — сапоги, опашень, убрус, кика, летник, волосник, ширинка, телогрея, рубаха, шуба, зарукавья. 3. Распределите слова, относящиеся к 1) костюму, 2) отделке, 3) украшениям и аксессуарам, 4) головным уборам русской женщины XVI-XVII вв.: солнешник, ширинка, тельник, телогрея, монисто, вошвы, зарукавья,макапки, жиковина, кос-пик, столбунец, поднизь, рясы, сарафан, рубаха, кика, повязка, шуба, опашень, копты, подзатыльник, переперы, убрусы, волосник, венчик, рукава перщатые, каптур, кортель. 4. Почему такое большое значение придавалось в женском костюме головным уборам? Предположите, какие детали головных уборов носили богатые женщины, а какие - простолюдинки?

Предыдущая страница 4 Следующая страница


5 Короткова М. В.

РУССКИЕ НАРОДНЫЕ ТРАДИЦИИ

СЕМЬДЕСЯТ ОДЕЖЕК, ВСЕ БЕЗ ЗАСТЕЖЕК.

В отличие от мужского, женский народный костюм насчитывал больше элементов и был более разнообразен. В различных областях и районах Руси он имел свои собственные традиции и оставался неизменным в течение нескольких столетий. Основой женской народной одежды также была рубаха. Она доходила до середины голени, но могла быть и до пят, состояла из стана и рукавов. Стан изготовляли из отбеленного домотканого холста обычно белого цвета, а рукава - из красного кумача или белого холста, вытканного красной нитью. Ластовицы в женских рубахах делали, а вот подоплеки - нет. На рубахи нашивали полики - вставки ткани на плечах, между воротом и рукавами. Их изготавливали из особой материи - затканки. Женские рубахи шили с прямым разрезом на груди, без воротника, либо с низким воротом-стойкой. Отделка располагалась вокруг горловины, разреза на груди, у линии соединения рукава с плечом, по низу рубахи и рукавов, по поликам. Иногда и рукава покрывали орнаментом. Украшали рубахи вышивкой, затканкой, аппли- кациями с орнаментом. Поверх рубахи носили поневу - полотнище ткани, располагавшееся вокруг бедер, прообраз юбки. Понева делалась из трех и более кусков шерстяной ткани. Различали распашные поневы, открытые спереди или сбоку, и глухие, с прошвой. Понева в талии собиралась на гашник. Впоследствии глухие поневы превратились в юбки, которые стали носить все сословия России. В старину они назывались андараками. Кроме юбочной одежды у крестьянок и женщин податных сословий была и плечевая. К ней относились стеганые душегреи без рукавов, до талии длиной, и запоны (занавески). Запоны представляли собой прямоугольный кусок ткани из холста, крашенины, пестряди, сложенный пополам и имевший на сгибе отверстие для головы. Их носили поверх рубахи и поневы и по бокам не сшивали. По подолу запоны украшали вышивками. Исконно русской народной одеждой были сарафаны. Сарафаны шили различной формы - глухие, распашные, косоклинные и прямые. Традиционно сарафан был длинной, спускающейся до пола наплечной сборчатой одеждой без рукавов, на лямках, открытой и застегивающейся спереди по всей длине на ряд пуговиц. Верхней одеждой стала обычно короткая наплечная одежда с высоким членением - душегрея. Она сильно расширялась к талии и была на лямках, как и сарафан. Шили верхнюю одежду из сукна, отделывали штофом, бархатом и галуном. Традиции носить сразу несколько одежд сохранились и в народной среде. Недаром старинная русская загадка «Семьдесят одежек -и все без застежек» возникла именно на Руси. Основным видом женской народной обуви были лапти, белые или черные онучи, чоботы из сыромятной кожи и коты - башмаки с высоким передом вроде полусапожек на невысоком каблуке и с подковками. Спереди и сверху грубая кожа их отделывалась орнаментом из желтого или красного сафьяна. Это была выходная праздничная обувь. Вся обувь на ноге крепилась оборами - черными или красными шерстяными шнурами, пропущенными через петлю в заднике. В целом же русские простые люди сохраняли традиции древнего костюма без особых изменений до начала XVIII века, а в отдаленных районах и волостях России вплоть до XIX в.

ОТ ПОВЯЗКИ ДО КОКОШНИКА.

По народным поверьям женский волос приносил несчастье, поэтому голову прикрывали различными уборами. На голову незамужняя женщина надевала повязку в виде широкой ленты, с твердым околышем и хвостом из лент. Украшали повязку бисером. С сарафанами девицы носили коруны - широкие богато ук- рашенные обручи. Молодые, недавно вышедшие замуж женщины, по старой русской традиции, тоже носили кокошники. Форма их была различной, но делались они либо высокими из бархата, либо невысокими в форме шапочки, покрытой кисеей. Кокошник был праздничным народным головным убором, имел высокое очелье с позументами и жемчужной поднизью, круглое бархатное донышко и подзатылье с бисером. С боков свешивали бисерные подвески. При надевании кокошник слегка сдвигали на лоб, а затылок закрывали подзатыльником из холста, закрепленным с помощью тесемок. Поверх кокошника надевали платок. Нижним головным убором замужних женщин был повойник - холщовый чепец, прикрывавший волосы. На повойник надевали подзатыльник, закрывавший волосы сзади и укрепляли тесемками, а затем сверху напяливали сороку или кичку. Все эти головные уборы женщина надевала после рождения первого ребенка. Кичка - твердое возвышение надо лбом, околыш различной формы - треугольной, округлой, лопатообразной или с двумя рожками. Делали кички из проклеенного холста, луба, бересты. Сорокой же называли выкроенный кусок ткани - атласа, штофа с вышитой золотой нитью или сделанное из широкой ленты очелье. В целом же последовательность надевания этих головных уборов была следующей. Сначала надевали кичку, затем подзатыльник, позже сороку. Все это на лбу украшали поднизью из мелкого цветного бисера, опушкой из лент, собран- ных веерообразно. Весь головной убор богато украшали бисером, стеклярусом, вышивкой, лентами, галуном. Платки замужние женщины завязывали концами сзади на затылке, девушки завязывали убрусы под подбородком, либо скла- дывали его под косой на шее.

ОЖЕРЕЛЬЯ, СЕРЬГИ, БУСЫ.

Различия в социальном положении женщины были заметны не только в качестве тканей их одежд, покрое, но и в отделках и украшениях. В старину самым распространенным женским украшением на Руси считалась гривна, то есть металлический обруч. Примерно с XVI в. гривны уступают место ожерельям и це- пям. Народные украшения были сделаны почти всегда из бисера или речного жемчуга. Плотно нашитое бисерное кружево закрепляли на полоске холста, носили на шее, сзади на пуговице. Такое украшение в народе называли ожерельем. Узкая бисерная тесьма именовалась гайтаном, она всегда заканчивалась бахромой. Со временем популярными в народе стали стеклянные женские бусы, медные серьги с привесками. Почти всегда дополнением к сарафану служили ожерелья, бусы, серьги и пушки, которые вместе с серьгами вставляли в уши. Пушки представляли собой височные укра- шения из шариков гусиного белого пуха или заячьей шкурки. Иногда пушки прикрепляли и к головным народным уборам. Женская шея была увешана множеством зано-сок, золотых крестов, эмалевых образков, красивых ладанок и мощевников. Любимым украшением их стали монисты - бусы из бисера, жемчуга, камней. Не случайно, в приданое во многих семьях давали более пуда ссыпного жемчуга - на украшения и одежду.

РУМЯНЕЦ КАК МАКОВ ЦВЕТ.

Русская женщина белилась и румянилась, и вызывала смех у иностранцев своим неумением это делать. По словам путешественника Олеария, она совершенно изменяла выражение своего лица и походила на размалеванную куклу. Кроме ли- ца, женщины размалевывали себе шею и руки белой, красной, голубой, коричневой красками, красили ресницы и брови - чернили светлые и белили черные. Даже женщины, которые были хороши собой, румянились, дабы избежать насмешек. Судя по всему, обычай малеваться был принудительным. До сего вре- мени живы поговорки «Румянец как маков цвет» и «Лицо как снег бело». В народной среде идеалом были статные женщины. Богато расшитый речным жемчугом, цветным бисером, утяжеленный налобными и подвесными украшениями, девичий и женский убор заставлял держать голову высоко, спину прямо. Тогда говорили: «выступает, будто пава», «плывет лебедушкой». Может быть, поэтому статные женщины любили пояса, и им дозволялось подчеркивать талию. Тканые и плетеные пояса стали неотъемлемой частью народного женского костюма. Они отделывались бахромой, бисером, лентами. Несколько раз их оборачивали вокруг талии и завязывали сзади.

ОДЕЖДА ЦАРИЦ.

В торжественных случаях царицы и знатные боярыни надевали на себя сверх обыкновенного платья богатую мантию - подволоку или приволоку. Она делалась из шелковой материи белого, червчатого цветов, серебряной или золототканой, с вошвами. Края этой мантии обшивали золотым шитьем, жемчугом и драгоценными камнями. Они пристегивались к подволоке в торжественных случаях, снимались в обычном быту и назывались подволочным запушьем. Такой же пышностью отличались сапоги, цепь, монисто и диадема царицы. На голову царицы надевали ослепительного блеска корону из драгоценных камней и натурального жемчуга. Делили их на 12 равных частей с башенками (по числу 12 апостолов). С обеих сторон короны ниспадали длинные рясы из драго- ценных камней и покрытые большими изумрудами. Все камни были искусной отделки.

ОТ ПРЯЛКИ ДО СУНДУКА.

Русская одежда всех сословий имела две главные функции - престижную и сберегательную. По одежде, украшениям и целой системе символов различали богатых и бедных, бояр и купцов, ремесленников и крестьян. Легко можно было определить и семейное положение человека. Ценилась одежда в старину очень высоко. Ее берегли, многократно чинили. Как мужская, так и женская дорогая одежда лежала в сундуках и переходила по наследству из поколения в поколение. Ее доставали только по большим праздникам и торжественным случаям, когда нужно было себя показать и щегольнуть. Костюм был в старину показным. Кто не помнит поговорки - «Встречают по одежке», поэтому выходной одежде придавали особое значение все сословия. Нередко богатую одежду брали напрокат за деньги. Бережное отношение к одежде определило строгое разграничение повседневного и праздничного костюма. По степени изношенности все сословия разделяли ветшалое платье (старое), вседневное (повседневное) и лучшее (нарядное). Маловероятной была ситуация, когда богатый боярин заходил в амбар в старой раззолоче-ной шубе и горлатной шапке. Даже если эти вещи изнашивались, то их чинили и не надевали повседневно. Меха, кружева, драгоценные камни отпарывали, а ткань меняли. Одежда составляла предмет домашнего богатства. Изготовление и хранение одежды было важнейшей хозяйственной проблемой русских людей. Прежде всего, ткани являлись надежным способом вложения капитала. Платом назывался рулон ткани, отсюда и платок, платье, платить. Видимо, платами могли и расплатиться. В богатом амбаре XVII в. хранили десятка два-три новин холста, сукна, шелков. Непременно было и полпуда краски, которую тогда делали из растений или насекомых. Меха также составляли гордость богатых амбаров. Все это перекладывали кусками кожи водяной мыши, которую считали тогда великим предохранительным средством от моли и затхлости. Обязательным считалось иметь в сундуках и запас кожи. В крестьянских домах на чердаках был запас лыка, войлока, холста, сермяги. По обыкновению вся одежда в старину шилась дома. И в боярских, и в крестьянских домах пряли и ткали, шили и вышивали. Девушек и женщин, овладевших этим искусством, особенно ценили. Обрядовая одежда - свадебная, крестильная, погребальная шилась иным швом - стежками. Большое значение при этом придавалось платкам, головным уборам, украшениям. ВОПРОСЫ И ЗАДАНИЯ 1. Известный исследователь русского быта М.И Пыляев пишет о том, что в допетровской Руси «женщины не имели понятия о вкусе» и приводит убедительные доказательства этому. Как вы полагаете, какие? 2. Что общего можно найти в наряде богатой русской женщины и простолюдинки, а что их различает? 3. Предположите, какие предметы одежды и украшений получала в приданое: а) боярская дочь, б) дочь зажиточного ремесленника в) крестьянская дочь? 4. Выделите различия в головныхуборах-и украшениях богатых и бедных женщин. 5. Опишите наряд царицы. 6. Чем отличается современное отношение людей к одежде от представлений о ней в допетровской Руси?

Предыдущая страница 5 Следующая страница


история костюма 6

СВОДНЫЕ ТАБЛИЦЫ

РУССКИЙ КОСТЮМ ДОПЕТРОВСКОГО ВРЕМЕНИ

 | Исподняя | Средняя | Верхняя | Головной | Обувь
 | одежда | одежда | одежда | убор |
Мужской костюм | рубаха | кафтан | опашень | тафья | сапоги
 | порты | ферязь | охабень | колпак | чоботы
 | зипун | чуга | однорядка | мурмолка | башмаки
 |  | армяк | ферезея | горлатная | ичеготы
 |  |  | епанча | шапка |
 |  |  | шуба |  |
Женский костюм | рубаха | телогрея | шуба | волосник | сапоги
 | сарафан | опашень |  | убрус |
 | душегрея |  |  | кика |
 | летник |  |  | каптур |
 |  |  |  | повязка |
 |  |  |  | столбунец |

НАРОДНЫЙ КОСТЮМ

 | Исподняя | Средняя | Верхняя | Головной | Обувь
 | одежда | одежда | одежда | убор |
Мужской костюм | рубаха | кафтан | полушубок | колпак | лапти
 | порты | поддевка | тулуп | валенки | коты
 |  | пониток |  | малахай | чоботы
 |  | сермяга |  | треух | чуни
 |  | армяк |  | папаха |
 |  | азям |  |  |
Женский костюм | рубаха | понева | шуба из | повойник | поршни
 | сарафан | запона | овчины | кичка | коты
 |  | навершни |  | сорока |
 |  | душегрея |  | кокошник |
 |  |  |  | коруны |
 |  |  |  | повязки |

Предыдущая страница 6 Следующая страница


7 Короткова М. В.

ОБЛАЧЕНИЕ ДУХОВЕНСТВА

ЧТО ХРАНИЛИ В РИЗНИЦАХ?

Русские монастыри и церкви обладали обширными ризницами, где хранилось несметное количество облачений, представляющих большую ценность и уникаль- ность в смысле рисунка парчовых тканей. Для верхнего одеяния духовенства использовалось черное сукно. Служебный обиход православной церкви, заимствованный в Византии, был более богатым, чем у католиков. Одеяния священников отличались большой пышностью. Священническая одежда, перенесенная из Византии, не утрачивала на протяжении столетий своего древ- него античного характера. На нижнюю рубаху священник надевал стихарь - своего рода тунику, состоящую из длинного прямоугольного куска ткани белого цвета. Она была не сшита по бокам, но стянута в поясе, с неширокими и недлинными рукавами. Подол стихаря иногда украшался аппликациями из цветного шелка и вышивкой. Белый цвет стихаря символизировал нравственную чистоту. Поверх стихаря надевали другую тунику, более короткую и прямую - далматику, типичное одеяние духовенства. Рукава ее делали широкие, по бокам разрезы, из-под которых был виден стихарь. С X в. далматики изготавливали с цветным узором. На шею священники надевали прямоугольный цветной плат - амикт, наплечник со шнурами по углам, которые закреплялись под мышками. С XI в. амикт священники носили под стихарем. Нижними одеяниями священников являлись подризник и подрясник. Последний представлял собой длинное до пят одеяние с наглухо застегиваемым воротом и длинными узкими рукавами. Подрясники делали у белого духовенства светлых цветов. Подризник белого цвета был также с узкими рукавами, и поверх него надевались поручи. На каждом рукаве делали по одному шнурку, который стягивал рукав у запястья. Поручи представляли собой нарукавники, манжеты с крестом и шнурком. Они надевались поверх рукава подризника и зашнуровывались у запястья. Крест на них знаменовал божью силу, крепость и мудрость, необходимую священникам для совершения таинств. Поверх далматики вокруг шеи надевали епитрахиль - длинную льняную широкую ленту. Епитрахиль украшали вышивкой крестов шелком или золотой нитью. Священники перекрещивали концы епитрахили на груди так, что лента проходила по плечам и груди по диагонали, а епископы - вокруг шеи, отпускали концы так, что они ниспадали прямо. Епитрахиль представляла собой две орари, соединенные на груди и на животе. Орарь была частью облачения дьякона. Она изготовлялась из плотного материала с кистями и каймой по краям и с вышитыми крестами посередине, она набрасывалась на левое плечо до пояса. Поперечные полосы на епитрахили и орари - знак отречения священников от земных страстей. Без епитрахили священник не мог совершать богослужения. Верхнюю часть одеяния священника - ризу или фелонь представляла широкая и длинная одежда без рукавов, круглая накидка с отверстием в центре для головы. С течением времени фелонь изменялась. Прежде она имела вид куска ткани с отверстием наверху для головы, причем спереди священник подбирал нижний край себе на руки в густые складки, что было весьма красиво. Впоследствии ради экономии и удобства стали спереди делать разрез. Будучи надетой, фелонь как бы углом спускалась до колен, оставляя свободными руки и открывая полы стихаря и далматики. Фелони обычно шили из темно-синего или красного шелка, украшали шитым оплечьем и крестом на спине. Сама материя для фелони украшалась сплошь крестчатым орнаментом. Архиереи вместо фелони носили верхнее одеяние -саккос. Архиепископы и епископы имели привилегию носить омофор (от греч. «ношу» и «плечо») - длинный достаточно широкий шерстяной круг, к которому подшивались две вертикально спадавшие ленты. Они возлагались поверх всех облачений. Располагаясь на плечах, омофор опускался концами спереди и сзади и символизировал заблудшую овцу, которую взял на свои плечи священник. Укра- шали омофор пятью крестами, вышитыми красным или черным шелком по белому фону. Были и другие знаки отличия облачения священников. На правом бедре прикреплялся эпигонатий - набедренник ромбообразной формы, причем лента его закреплялась на левом плече. Эпигонатий не был виден из-под фелони. Архи- ереи носили на груди панагию - овальный образ Спасителя или Богоматери, украшенный драгоценными камнями. Она надевалась поверх облачения. Необходимой принадлежностью высшего духовенства стал жезл, состоящий из стержня, «яблока» и навершия - рукояти, орлец - коврик, подстилаемый священни- кам под ноги, рипиды, сменившие прежние опахала из страусовых перьев. Рипиды представляли собой опахала в виде металлического или деревянного круга, редко ромбической формы или звезды, чаще круглые, на длинной рукояти. На них изображали шестикрылого херувима, они символизировали в руках дьякона крылья ангела. На голову священника надевали митру, осыпанную бриллиантами, рубинами и изумрудами. Митра имела свои корни в Священном Писании. Первоначально она представляла собой широкую ленту, облегавшую голову и завязанную сзади узлом. В такой повязке, по преданию, был погребен Иисус Христос. С течением времени митра приобрела форму короны или шапки с открытым верхом. Митрополиты на Руси с XIV в. носили округлые шапки с металлическим или меховым ободом вокруг головы. В XVIII в. митра превратилась в высокую твердую шапку, плавно сужающуюся к ободу. Она богато украшалась шитьем и драгоценными камнями или стразами, несколькими иконками. Постепенно круг людей, которые носили митры, расширялся. Сначала митроносцами были архиереи. В 1667 г. Московский собор разрешил жаловать митру и архимандритам (настоятелям монастырей). С 1667 г. патриаршая митра в отличие от обыкновенной имела сверху крест и жаловалась лицам в сане не ниже митрополита. Павел I установил, что и протоиереи (старшие среди священников) могли награждаться митрой.

МОНАСТЫРСКАЯ ОДЕЖДА.

Разряды монашеских одежд были установлены знаменитым игуменом Феодосием Киевским. Вся монашеская одежда изготавливалась из грубого сукна черного цвета. В монастырях все было общим, включая одежду, которая не принадлежала отдельному монаху, даже если он ее носил. Когда монах изнашивал одежду, он сдавал ее в мастерскую, в починку, а ему выдавали другую, чужую, которую раньше носили другие монахи. Инокам запрещалось носить двойную одежду, особенно мех и украшения. Устав монастыря строго определял одежды для молитв и для работы. Вновь пришедшие в монастырь ходили в обыкновенной мирской одежде. Уже подготовившиеся к иноческому обету носили власяницы - нижнюю одежду, сотканную из жесткого колючего волоса или грубой шерсти. Власяницы носили на голое тело так же, как и вериги - оковы и цепи на теле, руках и ногах. Верхнее одеяние представляла собой ряса -длинная туника с узкими рукавами из черной грубой шерсти. На головы простые монахи надевали скуфьи - остроконечные черные шапочки, а особо отличившиеся - камилавки, представлявшие собой высокий цилиндрический черный головной убор. Монахи брили бороды и выст- ригали волосы на макушке. По принятии более строгих обетов постриженный в так называемую Малую Схиму монах получал мантию - широкую верхнюю одежду без рукавов. В средневековой Руси монахи при выходе из келий должны были обязательно облачаться в мантию. Позже в качестве верхней одежды для преподобных была принята и ряса. Архиерейская мантия надевалась поверх рясы, как и монашеская, но по покрою была свободнее и длиннее. У плечей и внизу спереди мантии нашивались платы - скрижали с крестами, однако на верхних скрижалях бывают и иконные изображения. На мантию нашивались три ряда лент -так называемые источники или струи, которыми священник черпает мудрость. Кроме мантии монах получал специальный головной убор клобук в виде высокой цилиндрической шапки с покрывалом. Клобук изменялся с веками. Первоначально он представлял собой покрывало, целостный кусок ткани черного цвета, впоследствии конец его стали разделять на три части, самая широкая из которых опускалась на спину, две более узкие - на плечи и грудь. В древности клобук надевался на мягкий колпак, а с XVIII в. - твердый колпак - камилавку. Некоторые митрополиты были наделены правом носить белый клобук. Только у патриарха сохранялась древняя сферическая форма камилавки, поверх нее надевался белый клобук с крестом на вершине. На самом клобуке делали изображения серафима, херувимов и орнамент. Куколь в отличие от клобука вручали по прошествии определенного времени и посвящения монахов в период Великой Схимы. Куколь являлся функциональным аналогом клобука. Куколь получался из клобука, надеваемого на островерхую скуфью, и был мягким головным убором в отличие от него. Куколь напоминал капюшон, спускался на плечи, грудь и спину. На всех головных уборах обязательно делали кресты и надписи. Сначала их вышивали красным шелком, а впоследствии - белым. Иногда их украшали серебряной или золотой нитью. Необходимым предметом облачения схимника был и аналав, спускающийся в виде епитрахили от шеи до пола. Он был вышит крестами с изображением адамовых голов и шестикрылых серафимов.

РАЗЛИЧИЯ В ОБЛАЧЕНИИ.

Архиереями называли высших представителей священства, первосвященников. Это лица высшей третьей степени иерархии - епископы, архиепископы, митрополиты, патриархи. Они были первосвященниками в отличие от подчиненных им иереев - священников и дьяконов. Архиереи обычно носили фелонь, а с XV в. - саккос. На голову надевали митру или клобук. Прочие части облачения - подризник, епитрахиль, поручи, пояс, эпигонатий были обязательными как для архиереев, так и для иереев. Дьякон - лицо, помогающее при совершении богослужения священникам и епископам, облачался обычно в стихарь и орарь. Священник же надевал фелонь, епитрахиль, подризник с поручами, поясом и нижнее одеяние. На голове у него обычно была скуфья или митра. ВОПРОСЫ И ЗАДАНИЯ 1. Опишите по выбору наряд: а) монаха; б) дьякона; в) митрополита или патриарха; г) игумена - настоятеля монастыря; д) священника посадской церкви. 2. Какие материи использовались для изготовления одеяний священников? 3. Какие античные традиции сохранялись в облачении духовенства в средние века? 4. Что общего и чем отличались епитрахиль, орарь и омофор? 5. Сравните одеяния белого и черного духовенства. 6. Как головные уборы монахов выражали их положение в монастыре?

Предыдущая страница 7 Следующая страница


история костюма 8

РУССКИЕ ВОИНЫ В IX-XVII вв

КОЛЬЧУГИ И ПАНЦИРИ.

Самым распространенным на Руси доспехом была кольчуга - длинная до колен рубаха, состоящая из металлических колец. Слово это славянское, но появилось на Руси лишь в XV в. До этого времени доспех знатного воина называли «броней» или «кольчатой броней». На изготовление одной кольчуги шло 600 метров проволоки. Сначала способом протяжки готовили эту проволоку, затем ее надевали на жердь - круглый штифт, чтобы получилась длинная спираль. Спираль разрубали по одной стороне, тогда получались круглые разомкнутые кольца одинакового диаметра. Половину их сваривали, а у оставшихся дополнительно расплющивали разъединенные концы и на этом месте пробивали отверстие для заклепок. Разомкнутые кольца соединяли с целыми сваренными, крепили заклепки на уже вплетенном в кольчугу кольце. Каждое разъемное кольцо было связано с четырьмя целыми, а целое - с четырьмя разъемными. В одной кольчуге насчитывали от 20 до 35 тысяч колец. Весила она примерно 6,5 кг. Для украшения в нее вплетали медные кольца, которые блестели. В XII в. появились кольчуги длиной до колен, с длинными рукавами, кольчужными чулками — ноговицами. В XIII в. стали делать кольчуги из плоских колец. Эти брони расширяли железное поле примерно в 1,5-2 раза, вес же доспеха практически не увеличился. Сплющенные кольца изготовляли с помощью пресса. Плоские кольца были различных размеров. Крупные кольца располагались на спине и груди, более мелкие покрывали плечи, бока, рукава и подол доспеха. Ворот у кольчуги был квадратным, разрезным, с неглубоким вырезом. Рукава иной раз делали длинными. Надевали кольчуги на стеганые куртки только перед боем, в походе их возили за войском на телегах. К XIV-XV вв. кольчуга перестала быть популярным защитным доспехом. Князья предпочитали ей пластинчатые доспехи, а затем стали носить более эластичные чешуйчатые панцири. Пластинчатая броня представляла собой доспех из связанных между собой при помощи ремней выпуклых металлических пластин с отверстиями по краям. Они надвигались одна на другую и тесно связывались. Брони, сделанные из пластин, в отличие от кольчужных называли «дощатыми», поскольку их пластинки напоминали выпуклые дощечки. Слово «доспех» появи- лось в XIV в., а «панцирь» - в XV в. Пластины могли быть квадратными, полукруглыми, прямоугольными, узкими, но с отверстиями, посредством которых они связывались между собой и пришивались к матерчатой основе. До по- следнего додумались не сразу. Особенно широко пластинчатый доспех был распространен на Севере Руси и просуществовал до XVI столетия. Чешуйчатый панцирь состоял из более мелких квадратных пластин, которые пришнуровывались к кожаной или матерчатой основе только с одной стороны. Пластины надвигали одна на другую, а в центре каждую приклепывали к ос- нованию. Чешуйчатые панцири доходили длинной до бедер. По сравнению с пластинчатым панцирем чешуйчатый был более эластичным, так как выпуклые чешуйки, прикрепленные к основе только с одной стороны, придавали воину по- движность. Чешуйчатые доспехи носили с наручными и кольчужными чулками, а также защитой на груди в виде блях. Просуществовал такой панцирь до XVII в.

ВОИН «КОВАНОЙ РАТИ».

Начиная с XIV в. стали делать панцири, в которых смешиваются различные виды доспехов. Доспехи были чешуйчатыми на подоле и пластинчатыми и кольчатыми на груди и спине. Рукава и подол отделывали длинными языкообразными пластинами. Поверх доспехов надевали крупные бляхи. В XVI в. такой защитный доспех из крупных пластин, соединенных между собой кольцами и ремнями, получил название зерцала. Его специально начищали, полировали до зеркального блеска, покрывали золотом и серебром и гравировали. Отсюда и его название. Зерцало состояло из двух половин для груди и спины и застегивалось на плечах и боках. Две боковые пластины иногда соединяли с основными. Вес пластин был до 2 кг. Полный зерцальный доспех включал еще наручи, поножи для покрытия конечностей. Этот дорогой доспех носили князья, воеводы и бояре. В XVII в. зерцало носило уже чисто декоративный, а не военный характер. С XIV в. на Руси был известен другой доспех - колонтарь. Он состоял из двух половин кольчужной сетки для груди и спины, связанных между собой на плечах и боках железными пряжками. Каждую половину от шеи до пояса составляли ряды крупных металлических, горизонтально расположенных пластин, скрепленных кольчужным плетением. На спине они были меньше, чем на груди. От пояса до колен у колонтаря свисала кольчужная сетка, но рукавов не было. Богато отделанный колонтарь стоил в XVII в. до 1000 рублей. Это составляло астрономическую сумму по тем временам. Существующая уже в XV в. байдана была разновидностью кольчатого доспеха, похожая на кольчугу и панцирь, но с плоскими и более крупными, чем у кольчуги, кольцами. Крепили их либо внакладку, либо на гвоздь или шип. Весила байдана до 6 кг. Она защищала от скользких сабельных ударов, но от колющего оружия и стрел не спасала из-за диаметра колец. У куяка металлические пластины крепились не на кольчужную сетку, а непосредственно на жилет, сшитый из сукна или бархата. Набирались прямо- угольные или круглые пластины, каждая в отдельности крепилась на суконную или кожаную основу. Куяки, которые появились в XVI в., могли быть с рукавами или без них, усиливались на груди и спине большими латными досками-щитами. Бахтерец и юшман — представители смешанных панцирей, кольчатых и пластинчатых, кольчатых и чешуйчатых доспехов. Бахтерец был своего рода жилетом из лат, с застежками на плечах и на боку. На панцирь или кольчугу по груди, бокам и спине прикрепляли плоские металлические пластины. Каждый из рядов закрывал следующий примерно на две трети. По бокам они соединялись кольцами. Для изготовления бахтерца использовалось до 1500 пластинок, которые создавали двойное или тройное покрытие. К бахтерцу крепился подол, а иногда ворот и рукава. Средний вес его достигал 10-12 кг. Юшман был менее эластичным доспехом. Он представлял собой, как и бахтерец, кольчужную основу, изготовленную в виде куртки с ременными застежками. Пластины были больше, чем на бахтерце. Их всего было 100, но весили они 12-15 кг. Монтировались пластины с небольшим припуском друг на друга. Юшман имел спереди разрез от шеи до подола, застегивался на крючки и петли, а надевался в рукава. Военной одеждой вроде кафтана с короткими рукавами и высоким стоячим воротником был тегиляй. Он подбивался ватой или пенькой и был насквозь простеганным. Носился тегиляй вместо доспехов небогатыми ратниками. Тегиляй делался из толстой бумажной материи и по груди обшивался металлическими пластинами.

ОТ ШЕЛОМА ДО ЕРИХОНКИ.

Все другие части воинов защищали бармицы, зарукавья, наголенки, наручи, а для защиты головы использовались шлемы, колпаки, шишаки, стеганые шапки. Самым распространенным головным убором русского воина был шлем или шелом, как его называли в древности. Боковой удар мог лишь контузить воина, то есть «ошеломить». Это слово употребляется до сих пор в русском языке как неожиданный удар или внезапная новость. Шлем представлял собой низкую железную шапку с наушниками и носом. Нос при походе крепился вверху, а в бою опускался вниз и защищал лицо. Сзади и с боков к шлему прикреплялась бармица, прикрывавшая шею, щеки и плечи. В X в., когда появились первые шлемы, их делали простыми, конической формы, без защитных частей для лица. С XII в. русские воины стали предпочитать сфероконические шлемы, защищавшие голову в конно-сабельном бою. Они имели резко выра- женный околыш и остроконечную высокую тулью. Иногда такие шлемы называли колпаками. Шлемы стали снабжать наносником, полумаской или маской с вырезами для глаз. Они спускались со лба к носу. Маски шлема были, как правило, неподвижными и защищали лицо воина. Железная полоса посередине носа опускалась и поднималась при помощи шурупов. Шлем являлся дорогостоя- щим предметом вооружения и был характерен для боевой одежды князей и знатных воинов. В XIV в. впервые упоминается о головном уборе - шишаке. Просуществовал он до XVII в. Шишак представлял полусферический головной убор типа каски высотой 20-25 см, без резко выраженной тульи и заканчивался длинным шпилем — шишом. Отсюда и его название. Впоследствии шишаки были снабжены назатыльниками, наушами, козырьком с носовой стрелкой. Разновидностью головных уборов воинов XVI в. стали «бумажные» шапки, изготовленные из материи - хлопчатобумажной ткани, сукна и простеганные на вате наподобие тегиляя. Иногда их усиливали кольчужной сеткой. Из восточных доспехов заимствовали мисюрку - железную шапку в форме круга с бармицей и наушами. Она лишь прикрывала затылок воина и была известна уже в XIV в. Наиболее дорогим и красивым головным убором являлась ерихонка - высокая шапка с венцом(нижним краем тульи), навершием (верхним краем тульи) ирепьем - металлическим украшением на нем. К венцу ерихонки прикреплялись уши, затылок и полка, сквозь которые проходил нос с шурупом. Такие шапки изготавливались из высококачествекнной стали - булата, украшались золотой и серебряной насечкой, жемчугом и драгоценными камнями. Имели их только знатные богатые воины. Выражение «ерихониться» значило в ту пору сильно важничать. Все защитные головные уборы надевались на шапки или толстые подкладки.

ЩИТ И МЕЧ.

Щиты были еще до появления кольчуг и шлемов. У славян древнейший русский щит был деревянным, плоским, круглым, достигавшим четверти человеческого роста. В его центре пропиливалось круглое отверстие, которое снаружи закрывалось выпуклой металлической бляхой. По краю щита делали металлическую окантовку. Щиты были нетяжелыми. С XI в. стали использовать длинные продолговатые щиты, а в XII в. вошли в употребление миндалевидные, защищавшие всадника от подбородка до колен. Во второй половине XIII в. появился треугольный щит, двускатный и с перегибом. Бытовали и выгнутые трапециевидные щиты. В XIV в. по мере совершенствования защитных доспехов усложнились и щиты. Один из вариантов представлял собой круглый щит с отверстием по центру, в которое просовывалась левая рука в металлическом рукаве. Такие щиты с клинком назывались тарчами. В XIV в. широко распространены были щиты с желобами, которые облегчали мане- врирование в бою. Тыльная сторона щита имела подкладку, на руке удерживалась ремнями. Предпочтительным цветом щита был красный. Из режущего и колющего оружия на Руси были распространены мечи, ножи и сабли. Меч вкладывали в ножны, обитые кожей или бархатом и сделанные из железа с серебряными насечками. Меч привешивали к поясу при помощи двух колец, расположенных у устья ножен. До XIII в. меч считался рубящим оружием, гораздо реже - колющим. В XIII в. длина лезвия меча удлинилась и усилилась его рукоять. На клинке стали делать желобки. Уже с X в. в южных районах Древней Руси получили распространение сабля и кинжалы. С XIII в. сабля вошла в обиход повсеместно. Сабля лучше, чем тяжелый меч, подходила для конного боя. Сабельный эфес отличался от рукоятки меча хрупкостью и легкостью, а также наличием тонкого и длинного ремня для того, чтобы конник не выронил саблю. Носили саблю в деревянных ножнах на портупее у пояса или на плечевой повязке. В XVI-XVII вв. мечи окончательно уступили место сабле. Со временем сабли стали короче и шире, с большим изгибом лезвия.

НЕ ЛЕЗЬ НА РОЖОН.

Копье не являлось таким уникальным и дорогим оружием, как меч или сабля, поэтому имело в Древней Руси всеобщее распространение. Битва обычно начиналась с того, что князь метал копье в сторону противника. Наконечник копья мог иметь самые различные формы, но всегда их делали узкими, массивными, вытянутыми и четырехгранными. Двухметровое копье с таким наконечником было опасным оружием. Разновидностью копья являлась рогатина: наконечник был у нее лавроволистный. Этот наконечник назывался рожон. С тех пор существует выражение «лезть на рожон», то есть поступать необдуманно и рискованно. Древко имело сучки для удобства. С XII в. большое распространение получили сулицы - дротики, метательные копья, занимающие среднее положение между копьем и стрелой. Древко у сулиц было более легкое и тонкое. Древнейшим русским оружием был боевой топор, которым пользовались все воины от князей до ополченцев. Задняя плоская часть топора называлась обухом, отсюда и выражение - «ударить обухом». Лезвие топора изготовлялось трапециевидной формы. Были топоры - чеканы, небольшие и с молоточками, небольшие секиры с лезвием полумесяцем. Позже в XVI в. появились бердыши - топоры с искривленным наподобие полумесяца лезвием. Край лезвия бердыша был сильно оттянут вниз и прикреплялся к древку гвоздями. Бердыш стал «визитной карточкой» стрельцов. В XVII в. в русском войске появились алебарды - топоры различной формы, заканчивающиеся копьем. К ударному древнерусскому оружию относились булавы, палицы, шестоперы и кистени. Кистень был тяжелой металлической гирькой, которую привешивали на цепь или веревку и наматывали на руку или прикрепляли к деревянной палке. Булава представляла из себя короткий жезл, на конец которого насаживался массивный набалдашник. В XV-XVI вв. распространился шестопер. Головка его состояла из металлических пластин - перьев. Булава и шестопер произошли от палицы - массивной дубины с утолщенным концом, окованным железом или утыканным большими гвоздями. С глубокой древности славяне применяли в бою лук и стрелы. Луки были деревянные, стянутые тетивой из жил и конских волос. В XV-XVII вв. луки делали из рога, вареных сухожилий животных и твердых пород дерева. Заготовки эти склеивали клеем из рыбьей чешуи, оклеивали берестой, кожей и покрывали лаком. Тетивой служил крученый шелк. Стрелы склеивали из четырех частей длиной до 1 м и прикрепляли наконечник. К другому концу стрелы прикрепляли перья крупных птиц, чтобы полет был устойчивым. Кожаный футляр для лука и колчан для стрел составляли комплект, называемый саадаком. Другим видом метательного оружия служили арбалеты и самострелы. Они превосходили луки по силе удара стрелы. В XVI в. впервые появились образцы ручного огнестрельного оружия. По конструкциям они ничем не отличались от пушек. Это была фитильная пищаль. Для выстрела зажигали тлеющим фитилем затравочный порох. На пищали был прицел и мушка. Фитили изготовляли из льняных нитей в виде слабо свитой веревки, вываренной в селитре и вымоченной в щелоке. Стрельцы имели по два, три куска такого фитиля. В начале XVII в. на смену такому несовершенному ружью пришло кремнево-ударное. Заряд воспламенялся не при помощи фитиля, а с помощью искр, высекаемых при ударе кремня о стальное огниво.

ПОЯВЛЕНИЕ ВОЕННОЙ ФОРМЫ.

Уже в XVII в. улицы городов пестрели форменными кафтанами. Стрельцы стали первыми, кто получил единообразную военную форму за счет казны. Их форма состояла из длинного суконного платья, похожего на ферязь или кафтан с отложным воротником в первой половине XVII в., и небольшим стоячим — во второй. Каждый стрелецкий полк имел свой цвет одежды. На голове стрельцы носили шапки с меховыми околышами, через левое плечо берендейку-перевязь и остроносые цветные сапоги. Вооружены стрельцы были первоначально копьями и мечами, а затем бердышами, саблями и пищалями. Еще в XVI в. появились царские жильцы и рынды - почетные телохранители царя. Они были одеты в длиннополые кафтаны, которые по низу и разрезам обшивались дорогими мехами. На руки надевали белые перчатки. Рынды носили кафтаны белого цвета и высокие горлатные шапки. Оружием служили мечи, топоры, секиры, шестоперы. Остроносые сафьяновые сапоги и золотые цепи крест накрест дополняли костюм.

Предыдущая страница 8


[i] Огл. 1 2 3 4 5 6 7 8


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ДРЕВНИЕ РУСИЧИ В IX-XIII вв. (Страница 1)
    • КАКОВО ПОЛОТНО, ТАКОВА И СТРОЧКА. (Страница 1)
    • РУБАХА И ПОРТЫ. (Страница 1)
    • СПУСТЯ И ЗАСУЧИВ РУКАВА. (Страница 1)
    • ПРИЧЕСКИ И ГОЛОВНЫЕ УБОРЫ. (Страница 1)
    • ДВА САПОГА - ПАРА. (Страница 1)
  • ЗНАТНЫЕ МОСКОВИТЫ В XIV-XVII вв. (Страница 2)
    • КАФТАННОЕ РАЗНООБРАЗИЕ. (Страница 2)
    • И В ПИР, И В МИР (Страница 2)
    • БОЯРСКИЕ МОДНИКИ. (Страница 2)
  • РУССКИЙ НАРОД И ЦАРЬ (Страница 3)
    • ПО СЕНЬКЕ И ШАПКА. (Страница 3)
    • ШУБА ОВЕЧЬЯ, ДА ДУША ЧЕЛОВЕЧЬЯ. (Страница 3)
    • ПРИЧЕСКИ И УКРАШЕНИЯ. (Страница 3)
    • ТОРОПЯСЬ, ЛАПТИ НЕ СПЛЕТЕШЬ. (Страница 3)
    • ЦАРСКАЯ ОДЕЖДА. (Страница 3)
  • ДРЕВНЕРУССКАЯ КРАСАВИЦА (Страница 4)
    • «НАКЛАДНЫЕ» ОДЕЖДЫ. (Страница 4)
    • «РУКАВАМИ ДО ЗЕМЛИ ПЫЛЬ ПО УЛИЦЕ МЕЛИ». (Страница 4)
    • ГОЛОВНЫЕ УБОРЫ И УКРАШЕНИЯ. (Страница 4)
  • РУССКИЕ НАРОДНЫЕ ТРАДИЦИИ (Страница 5)
    • СЕМЬДЕСЯТ ОДЕЖЕК, ВСЕ БЕЗ ЗАСТЕЖЕК. (Страница 5)
    • ОТ ПОВЯЗКИ ДО КОКОШНИКА. (Страница 5)
    • ОЖЕРЕЛЬЯ, СЕРЬГИ, БУСЫ. (Страница 5)
    • РУМЯНЕЦ КАК МАКОВ ЦВЕТ. (Страница 5)
    • ОДЕЖДА ЦАРИЦ. (Страница 5)
    • ОТ ПРЯЛКИ ДО СУНДУКА. (Страница 5)
  • СВОДНЫЕ ТАБЛИЦЫ (Страница 6)
    • РУССКИЙ КОСТЮМ ДОПЕТРОВСКОГО ВРЕМЕНИ (Страница 6)
    • НАРОДНЫЙ КОСТЮМ (Страница 6)
  • ОБЛАЧЕНИЕ ДУХОВЕНСТВА (Страница 7)
    • ЧТО ХРАНИЛИ В РИЗНИЦАХ? (Страница 7)
    • МОНАСТЫРСКАЯ ОДЕЖДА. (Страница 7)
    • РАЗЛИЧИЯ В ОБЛАЧЕНИИ. (Страница 7)
  • РУССКИЕ ВОИНЫ В IX-XVII вв (Страница 8)
    • КОЛЬЧУГИ И ПАНЦИРИ. (Страница 8)
    • ВОИН «КОВАНОЙ РАТИ». (Страница 8)
    • ОТ ШЕЛОМА ДО ЕРИХОНКИ. (Страница 8)
    • ЩИТ И МЕЧ. (Страница 8)
    • НЕ ЛЕЗЬ НА РОЖОН. (Страница 8)
    • ПОЯВЛЕНИЕ ВОЕННОЙ ФОРМЫ. (Страница 8)


Короткова М. В.

история костюма

Цикл: "Культура повседневности"

 Читать книгу

Аннотация

Короткова М. В. Культура повседневности: история костюма, М.: Гуманитарный издательский центр "ВЛАДОС", 2002.Избранные главы, посвященные русскому костюму.

Без воспроизведения иллюстраций.

Содержание

Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel